API整合专用用户数据同步工具v2.0.1026

本程序支持在动易2006与动网论坛7、Oblog3、Oblog4之间进行用户数据同步;在进行操作之前,请务必阅读以下操作步骤说明和注意事项,并严格按照操作步骤进行!

[10.26更新说明]
增加了同步到Oblog4的支持;解决同步到Oblog4的用户不能登陆的问题;
改进了同步到Oblog的时候读写数据库的程序逻辑,提高了运行效率;

运行环境: Win9x/NT/2000/XP/2003/.NET
软件大小: 10 K
软件评价: ★★★★
软件类别: 国产软件
开 发 商: 小李刀刀…
软件语言: 简体中文

 

《API整合专用用户数据同步工具v2.0.1026》有2个想法

  1. 不过都找不到博客4.0的整合接口文件啊??不知道哪里有提供。
    我试了整合,不过博客4.0的整合文件是用3.0的,同步后打开博客的登录或注册窗口,老提示什么下载越界。郁闷。

    以下为blog主人的回复:
    4.0的接口已经整合在程序中了,为api文件夹!

发表评论