动易2006 SP6安全更新(2007-10-30)

By | 2007 年 10 月 31 日

漏洞编号:PEAS20071030

危害程度:极严重

影响版本:动易4.03、2005、2006 所有版本(包括免费版、商业SQL版及Access版),正式版、SP1、SP2、SP3、SP4、SP5、SP6都受此影响。

漏洞描述:因为动易系统的Vote.asp有一个变量过滤不严格,致使存在着注入漏洞。黑客可以通过伪造的数据进行注入攻击。然后可得到WebShell权限。

解决方法:下载官方组件进行更新。如果是虚拟主机用户,请联系主机商进行更新。一台服务器只要更新了最新组件,主机上的所有用户都会受到保护。为了您的网站安全,最好在更新了组件后,重新将所有管理员的密码、管理认证码都改一下。如果主机商暂时不能更新组件,可以先删除网站根目录下的Vote.asp来防止黑客利用此漏洞。

补丁文件:http://www.powereasy.net/Soft/PE_soft/236.html

如何检查是否已经安装了最新组件?

包含此漏洞补丁的最新组件版本为1.8.5或以上。如果低于此版本,则意味着有此漏洞。

发表评论

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据